simplehuman® Sensor Pump Troubleshooting Guide

problem what might be wrong you can try
Unit not dispensing/dispenses too little A. Setting too low A. Press the + button to increase the setting and try again (There are 10 volume settings and the default setting is at 4)
  B. Valve blocked or dirty B. Clean the valve of any soap residue using damp cloth and try again.
  C. Soap is too thick or contains exfoliates/beads C. Soaps with exfoliates or moisturizing beads are not compatible with our sensor pump. Thick soaps or lotions will require the sensor pump to be set at a higher setting in order to dispense enough product.
  D. Needs to re-prime D. Press and hold the + button until soap starts to come out. Air pressure may be blocking the valve, try using a push pun or bent paper clip to push the plunger inside the valve to allow air to flow freely and try again.
Unit dispenses on its own. A. Sensor area is obscured by soap residue or other occlusion A. Clean sensor window with a damp cloth. Wipe the area immediately with a clean, dry cloth and try again.
  B.  Lighting conditions around the sensor pump interfering with sensing. B. Contact Customer Support
Light flashes when + button is pressed but there is no sound from motor/pump. A. Sensor area is obscured by soap residue or other occlusion. A. Clean sensor window area with damp cloth. Wipe area immediately with a clean, dry cloth and try again.
  B.  Lighting conditions around the sensor pump interfering with sensing. B. Light may be interfering with sensor. Move the pump to another location with less intense lighting and try again.
Light flashes continuously with new batteries. Battery contact points are rusted. Inspect the battery cover and battery terminals for rust. If rust is present, order a new battery cover.
Light does not turn on when you press the + button. A. Rust on battery door contacts. A. Remove rust spots with steel wool and try again, or send new battery cover.
B. Battery orientation incorrect. B. Check orientation of batteries, making sure they are lined up correctly and try again.
  C. Batteries low or drained. C. Check battery level or insert fresh batteries and try again.

2013 simplehuman - All Rights Reserved